Best answer

Linkedin Lead Gen Forms Zap keeps turning off

  • 24 February 2021
  • 3 replies
  • 100 views

Hi,

 

I have this issue where a zap automatically turns off by itself.

 

What further actions do you Zapier needs from my side? Why is this happening?

The only solution is to contact the support team or something else?

 

Thanks!

icon

Best answer by SamB 6 July 2021, 10:18

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +10

@Tile 

There could be a few different reasons. Are you getting any sort of error messages?

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 7
Badge +8

Hi @Tile ,

Sorry you are running into this issue. I can see that you are in touch with our Support team which is great as they can take a look into your specific Zap configuration to provide the quickest assistance and get you squared away!

Userlevel 7
Badge +11

Just to circle back on this one, our Support team responded to the ticket and it seems the Zap was being turned off due to LinkedIn permissions errors.
 

For anyone that is running into the same issue, connected LinkedIn accounts need to be “assigned as BOTH the Account Manager or Campaign Manager role on the ads account in the Campaign Manager tool, as well as the Company Page Admin or Lead Gen Forms Manager role.”
 

You can find more details on the exact permissions needed here: What permissions do I need to access data via the New Form Response trigger?
 

Hope that helps! :)