Question

Lead Updated trigger “A Lead could not be found. The app did not respond in time” error

  • 3 November 2021
  • 2 replies
  • 42 views

Userlevel 2

I need to create several zaps where if a lead has been updated in CRM (like several fields) then we do other tasks like send off emails, etc. But I unfortunately cannot even get the initial trigger in my zap to test properly. When I select “Lead Updated” as the initial trigger, and go to test, I get the following error shown in the screenshot below. My timeout from CRM side is set to two minutes. But when trying to test this zap, it stops and states the error below in about 30 seconds.  

I cant really complete any more of the zap because no fields show for me to map other elements depending on the nature of the update.

I also have new leads coming in every minute. 
 

 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Hi @Joseph.winters 

Have you reviewed the available help articles?

https://zapier.com/apps/microsoft-dynamics-crm/help

 

Have you searched the Zapier Community for related topics?

https://community.zapier.com/search?q=microsoft%20dynamics%20trigger

 

Consider opening a ticket with Zapier Support: https://zapier.com/app/get-help

Userlevel 2

Hi @Joseph.winters 

Have you reviewed the available help articles?

https://zapier.com/apps/microsoft-dynamics-crm/help

 

Have you searched the Zapier Community for related topics?

https://community.zapier.com/search?q=microsoft%20dynamics%20trigger

 

Consider opening a ticket with Zapier Support: https://zapier.com/app/get-help

 

  1. Yes. The help articles are extremely lacking, and state nothing of resource. Basically tells me that self-hosted isnt hosted, but goes no further and my instance is not self-hosted. 
  2. Yes. All of the common problems are associated with “Connection” issues of the account. Something I am not experiencing. 
  3. Yes. Opened a ticket.