Question

How do I remove the "Not answered" autofill inside my triggers? within Survey Monkey?

  • 1 January 2021
  • 4 replies
  • 133 views

I have tried re-creating the survey, and also tried pulling mutliple new triggers, to the exact info needed, but i keep getting auto populated “not answered” content.

 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

FYI: Per SM help documentation … When a question isn't answered or is skipped by logic, the cell will say "Not Answered".

 

This explains why the answers are coming thru with “Not Answered”.

Yes, but these are pulling “Not Answered” and the “answer” which is strange..

Userlevel 7
Badge +14

Check the settings of the SurveyMonkey fields.

Perhaps the survey allows multiple inputs for a given field.

Userlevel 7
Badge +9

Hey @Hockey4life1819 - Would you mind sharing a screenshot of your setup for just the first question please - Rental Agreement verification? I think this might give us a better clue as to what is going on here

:Edit:

I went away and thought about this. Just as I answered… If you know what’s happening here and don’t need to troubleshoot this behaviour, You can simply use Zapier’s split text feature - So you can split on ‘|’ and extract the answer you’re looking for https://zapier.com/blog/zapier-formatter-guide/#split?

However, please let us know if we can be of any more help