Best answer

Eventbrite to Zoom Reg: How to match custom questions?

  • 4 March 2021
  • 6 replies
  • 246 views

I am new here to test Zapier.

I’m using the "Eventbrite to Zoom registration" zap. My scenario as follows. After a person registers my event on Eventbrite, the person’s name, email, and answers need to be transferred to Zoom to create a registrant and fill the registration form automatically. Then, Eventbrite or Zoom sends a confirmation and the webinar link to the registrant’s email. Both Eventbrite and Zoom webinars have the same custom questions. The questions are about Country, Professional background, and Legal status.

The instant of my Zap is “Add new Eventbrite attendees as Zoom webinar registrants”. I succeeded on “Test Trigger”, but I have some troubles with "Action". Zapier can read out custom questions on Zoom, but it can’t find out the answers from Eventbrite. My only option is "Answers Question". Sometimes it showed the three answers in the same line, sometimes no answers.


So, I can’t match the answers on Eventbrite to the answers on Zoom.

Thanks for help or suggestions to try.

icon

Best answer by Danvers 16 March 2021, 17:54

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +12

Hi @TonyLee!

 

Thanks for your question!

 

So that we can get a better idea of where the trouble is, could you send a screenshot of the information that you can see from Eventbrite? Something that looks a bit like this:

Please don’t forget to block out any personal or private information, like names and email addresses. 

 

Thanks!

Hi Danvers,

My screenshots are below. Thanks.

 

Hi @Danvers , could you help?

Anybody can help with this issue?

Userlevel 7
Badge +12

Hi @TonyLee

It looks like all the fields are coming through (you can see things like email, first name, etc) but you can’t tell the difference between the custom fields because they all say ‘Answer’ instead of showing the name of the question. 

 

Where the information in the Zap says ‘no data’ that means that there was no information in that field in the test data that the Zap found. I think it would be helpful to get a new sample by re-testing the trigger. 

 

To do that:

  1. Go to Eventbrite and create a fake registrant
  2. Go back to the Zap and re-test the trigger
  3. If the Zap finds your new registrant, change the test data for your Zap to your new registrant. If you’re not sure how to do that, here’s a help guide: Change the test data in your Zap. 

 

The Zap should then find the information from the new registrant that you made. 

 

If that doesn’t help to make things clearer then the best thing to do is to get in touch with the Support Team using the Get Help form. They’ll be able to take a closer look at your Zap with you to help figure things out 🙂

Thanks a lot.