Best answer

Error while updating contact in Active Campaign; no list data found

  • 30 October 2020
  • 4 replies
  • 291 views

Userlevel 1

Hi!

 

I’ve been successfull in connecting data of e-commerce orders via Zapier into Active Campaign. I am using the order as a trigger and Adding or updating the contact in Active Campaign as the action. 

 

I’ve made use of lists in Active Campaign before, and when new orders happened, the contact was added to certain lists. These zaps (and thus list connections) are still running. But, if I want to change the lists in these zaps, or want to specify the list a contact needs to be added to in a new zap (different type of order for ex), an error occurs.

 

I get the error “We’re having trouble loading 'List' data”. I dont see any lists to choose from. While test orders work fine, actions to add contact to automation works fine etc. What is the reasons list data can’t be found and showed? For me, it’s now impossible to add new customers to the list of new customers.

 

Thank you!

 

icon

Best answer by jesse 7 January 2021, 01:15

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

As a workaround until that issue is fixed you could use the ActiveCampaign API via a Webhook action step: https://developers.activecampaign.com/reference

I got exactly the same problem. Happened today.

 

Hopefully the problem will soon be fixed!

I’ve just had the same exact problem: 

We’re having trouble loading 'List' data

The app returned "None".

 

Although I have around 4 lists an other working Zaps with the same Active Campaign account.

¡Please Help!

Userlevel 7
Badge +9

Hey everyone! Just wanted to update this thread. This looks to be a bug with ActiveCampaign that has since been resolved. Everything should be working now. :slight_smile: