Best answer

Error message: You don't have access to the "MailchimpCLIAPI@1.4.0" app anymore

  • 29 July 2020
  • 3 replies

  • Anonymous
  • 0 replies

I ran to the exact same issue connecting mailchimp to twilio. It worked in the morning and later in the day it stopped. Went into check and I now I have lost total access to mailchimp across all my zaps. Was there any resolution to this?


Best answer by Danvers 29 July 2020, 18:48

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +12

Hi @BrianG, I hope you don’t mind me moving this to a new post - the issue is a little different to the one on the other post. 


I’m sorry that you ran into this issue. It happened when we were rolling out a new version on the MailChimp integration. Some users ran into that error for an hour or so, it should be sorted now. If you are still seeing that error or have any other trouble with the new MailChimp integration, the best place to get help with that is through the Support Team. They’ll be able to dig into your Zap with you and check for any errors or bugs. If you need to get in touch with the Support Team, you can use the Get Help form.

I sent a message prior to posting here for tips on how to fix.

So, essentially Zapier did an upgrade. It didn’t work out and now customers are impacted? No messaging, no alerts, no nothing to customer using it? How are we supposed to use Zapier for customer-facing messaging / integrations if things are being randomly brought down? That’s an exceptionally poor release and support process.

It’s still not working for me.

Userlevel 7
Badge +12

Hi @BrianG

I’m really sorry for the trouble with the MailChimp app, I can understand that it’s really frustrating for you. 


The error was seen by some users when they tried to turn on a Zap that uses MailChimp, and it happened if folks were turning on the Zap as they were being migrated to the new version of the app. We haven’t seen this issue affect any Zaps that are already on, so any that were previously running should be fine. 


As far as we know, this issue has been fixed and I’m very sorry that you’re still seeing it. I’m going to pass you to the Support Team so that they can take a closer look at this for you. Someone will be in touch with you via email as soon as possible.