Best answer

Coosto Project missing from dropdown menu

  • 24 February 2021
  • 8 replies


I tried to make a trigger, but I wasn't working.

So then I tried it again, but now I can't find the project anymore.


How can I fix this?


Best answer by SamB 2 July 2021, 10:17

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

8 replies

Userlevel 7
Badge +10

Hi @Libema 

Which app are you trying to connect in Zapier?

With coosto

Userlevel 7
Badge +10


When you say you “can’t see the project” what do you mean here? Can you illustrate with some screenshots?

Here I can't find the right project anymore. But the first time I tried I could find it.

Userlevel 7
Badge +10


I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Thank you, how are the going to contact me?

Userlevel 7
Badge +8

Hi @Libema ,

Thanks for reaching out! You may want to try re-authenticating your connection (more information on that here). If that doesn’t do the trick, our Support team can dig in further. They can be reached here!

Userlevel 7
Badge +11

I just wanted to follow up here to add that sometimes clicking the Load More button in the dropdown menu will allow you to pull in any missing projects. Alternatively you can use the Custom value option to select the project instead.

You can find out more about how to do that here: 
Dropdown menu in Zap field is empty or missing items 
Add custom values to dropdown menu fields in Zaps

Hope that helps! :)