Best answer

Cannot read property 'id' of undefined

  • 24 February 2021
  • 5 replies
  • 270 views

Hello,

 

When I tried to login Trello, I got the following error.

 

Please help to check this issue. I login to Trello via google.

 

 

icon

Best answer by Liz_Roberts 25 February 2021, 17:18

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +10

@shihtiy.tw 

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 1

I have the same problem, please share the solution if you found any :pray:

Userlevel 7
Badge +8

Hi @shihtiy.tw and @bahare ,

Sorry you all ran into this error!

It seems you stumbled across a brief issue with the Trello app, where you and other folks were having trouble logging in. However, Trello was able to sort out this login issue so you should be able to login without issue.

Please give it another go and let us know if you run into any problems!

Userlevel 1

@Liz_Roberts Hi, it worked ! thank you so much

Userlevel 7
Badge +8

Great! Thanks for letting us know, @bahare :relaxed: