Best answer

Can't Find Webinar (GoToWebinar action)

  • 19 May 2020
  • 2 replies

Userlevel 1

I’m trying to set up an integration with a private app (inSided) and GoToWebinar.

Here’s the details of my webinar in GoToWebinar:


Here’s the Find Webinar In GoToWebinar search, with the start time input from my other app.


And here’s what I get when I test out the Zap step.


Any ideas why this is not working? I’ve tried putting in the date manually and still no luck getting a matching webinar.


Best answer by nicksimard 21 May 2020, 02:28

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +11

Hi @daniel_boon!

Some apps can be a little picky with the format that you use in date/time fields. As a test to see what I could find in our own test account, I actually copied exactly what shows up in GoToWebinar and it worked (TUE, MAY 5, 2020 02:16 PM):


If you try that for a webinar that exists in your GoToWebinar account, does that work?

Userlevel 7
Badge +12

Hi @daniel_boon! Did you try changing the date format for the GoToWebinar step and did that do the trick? I’d love to hear how that worked out for you 🙂