Question

Not seeing the newly pushed app version in zapier.

  • 7 April 2021
  • 2 replies
  • 106 views

Hi 

we used to push our zapier version by command “npm run zapier-push” and it was working fine 3 month earlier. but now when I am running this and trying to push new version then push is successful and there is no error in terminal but I am not seeing my new version in list.

also I have tried to use ‘Zapier push’ command getting this error

I have tried running the commands “npm i --save-dev @types...` ” but no success. can any one tell me what could be the possible issue. Thanks


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Hi @AmrishKumar I’ve reassigned this to the Developer Discussion section.

Userlevel 7
Badge +12

Hi @AmrishKumar - As you can see in the logs, this has to do with missing typescript declaration files. Have you tried to delete your node_modules folder then running npm install again?