Couldn't able to run "zapier test" for an integration I have been added as admin.

  • 26 June 2023
  • 2 replies
  • 35 views

Hi there,
I have been added as an admin in an integration (aka node JS app) which I am supposed to develop further but on running “zapier test” I am Getting →  Error: You don't have access to integration ID xxxx (or it doesn't exist) Try running `zapier link` to correct that. On running “zapier link” on CLI I am getting this → 
✔ Loading integrations
? Which integration should be associated with the code in this directory? (Use arrow keys)

and this is leading me no where I tried with the arrow keys, but nothing is happening and there are no messages or anything.

connorz 8 months ago

Hi @vyassa , 

What happens when you run zapier integrations in the terminal?

If you do not see a list of integrations to which you have admin access, or if the integration you’re working on does not appear in that list, two suggestions come to mind:

  • You might need to run zapier login to sign into your account
  • It might help to confirm that the email address that was invited to join the integration matches the one you’re signed in under in the terminal

If the above doesn’t help, please feel free to reach out to our Platform Support team: https://developer.zapier.com/contact

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 3
Badge +6

Hi @vyassa , 

What happens when you run zapier integrations in the terminal?

If you do not see a list of integrations to which you have admin access, or if the integration you’re working on does not appear in that list, two suggestions come to mind:

  • You might need to run zapier login to sign into your account
  • It might help to confirm that the email address that was invited to join the integration matches the one you’re signed in under in the terminal

If the above doesn’t help, please feel free to reach out to our Platform Support team: https://developer.zapier.com/contact

My bad, I hadn’t properly accepted the invitation, didn’t clicked the link sent via email. Thanks for support!