Authentication test getting “Code storage limit exceeded” Internal Server Error

  • 15 February 2022
  • 1 reply

Hi , 

In order to help find the issue I will add full detail of my issue, 

I am developing a Zapier app. Initially with a free account. While developing i started getting CodeStorageExceededException while Testing my authentication and if Ii change my authentication I would get Internal Server Error ! 

I tried to find on documentation and in community posts what both of these mean but could not find any help

Checking my account usage It was clear that I ran out my quouta of free usage. I upgraded the account. But now I am getting error 

“TEST AppError The app did not respond in-time. It may or may not have completed successfully.”

While the Authentication server is responding properly. and this app was working fine before

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +9

Sorry about that! This was a temporary issue on Zapier’s side that the team resolved the morning you posted. Everybody should be back up and running now.