Solved

"We Couldn't find a request" + Test Trigger

  • 13 January 2021
  • 2 replies
  • 31 views

Hi,

I created a Trigger with Subscribe request. It generates the webhookurl but the Test trigger step shows below message. What does this mean? Need some help at the earliest. 

 

The webhook url gets generated in the 3rd step as below

In the  monitoring window, I do not see the call for the subscribe API though

 

Here is my Trigger configuration for Subscribe.

 

Please help how to proceed further to test the Trigger Subscribe api so I can then proceed with the Unbsrcibe API.

 

Thanks,

Krupa

icon

Best answer by ikbelkirasan 14 January 2021, 15:44

@krupahthakker - You should send a request to that webhook URL from Postman or a similar tool, then click on Test trigger to see if it was captured successfully.

View original

2 replies

Userlevel 7
Badge +10

@krupahthakker - You should send a request to that webhook URL from Postman or a similar tool, then click on Test trigger to see if it was captured successfully.

@ikbelkirasan  - Thank you very much. I was able to send the request successfully via Postman and then Test Trigger worked successfully.

I got the following response on executing the webhook.

{

    "id""e8940575-13ac-4d4f-9cb9-2e0ab6f6b256",

    "request_id""60005fd2-fa1b-455b-bc88-15bc7f7a00f0",

    "attempt""60005fd2-fa1b-455b-bc88-15bc7f7a00f0",

    "status""success"

}

I then used the “id” property as a parameter for the unsubscribe request like below.

 

I then saved the API configuration and proceeded to the next step which is Test the API Request. On click of Test Trigger I got the below message. What does this indicate? Do I need to create anything in my Zapier Integration Account?

 

It would be great if you can help me out with this.

Thanks

Reply