Best answer

Unable to change Zapier version

  • 29 April 2021
  • 2 replies
  • 17 views

Userlevel 1

Hello, I’m trying to make changes to version 1.1 of my Zapier integration. However, recently a popup has been preventing me from doing so. I’ve tried doing this on both Firefox and Chrome.

 

 

I’m trying to click on the version, so I can change it to my 1.1 version.

 

 

But this pop up keeps popping up whenever I hover my mouse over the version so I can change it. 

 

icon

Best answer by Zane 29 April 2021, 21:20

Whoa! Sorry about that. We’re fixing that bug - thanks for letting us know.

 

In the meantime you can select the version you want to edit by going to the versions section and selecting it from the list there.

 

 

View original

2 replies

Userlevel 6
Badge +9

Whoa! Sorry about that. We’re fixing that bug - thanks for letting us know.

 

In the meantime you can select the version you want to edit by going to the versions section and selecting it from the list there.

 

 

Userlevel 1

Yep! That fixed it. Thanks for the quick resolution.

Reply