Best answer

after trigger i am not getting mail that is my action

  • 24 August 2020
  • 3 replies
  • 89 views

Userlevel 1

hello,i created a zap from zapier cli .i created trigger and then i am using zapier webhook  after on zap  subscription hook api is working and i am getting webhook api and i check that webhook api in postman it is giving me responses.

in my action  i created an email whenever this api will recieve data it will send me email but i am not geting any after testing from postman

 

icon

Best answer by PaulKortman 24 August 2020, 23:39

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 1

hello,i created a zap from zapier cli .i created trigger and then i am using zapier webhook  after on zap  subscription hook api is working and i am getting webhook api and i check that webhook api in postman it is giving me responses.

in my action  i created an email whenever this api will recieve data it will send me email but i am not geting any after testing from postman

 

please help asap...

Userlevel 7
Badge +9

@astha shukla is the zap enabled? Is anything showing up for this zap in task history? My guess is not, because Zapier has a built-in method to not fire the trigger if the payload (body/data) has been seen before. 

 

Here’s the documentation talking about that:

So all you have to do is change the data in the body of what you are sending (specifically an id field) and it should trigger the zap and thus send the email.

Userlevel 1

Thank you @PaulKortman ,it is working:pray_tone1: