Question

Zoom Registration Email Delivery Issue

  • 5 October 2023
  • 7 replies
  • 115 views

Greetings,

 

I have a zap set up to add registrants to a Zoom meeting (https://us02web.zoom.us/meeting/register/tZ0kd-CrpjsiGdarQWoAnNzkDLSm2hJmkFDR#/registration). I have confirmation email set to “true” in Zapier AND emails turned on in Zoom, but emails aren't going out to those registrants who come through the Zap.

When I register directly in Zoom the emails are going out.

 

What am I missing on the Zapier side?


7 replies

Userlevel 7
Badge +14

Hi @cnptribe 

Good question.

Please post screenshots with how your Zap steps are configured to help us have more context.

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

Thanks @Troy Tessalone  I have included the steps below:

 

 

 

Userlevel 7
Badge +6

Hi there @cnptribe,

I’m jumping in to see if I can help!

Before we dig deeper, could you please double-check your email notifications settings in Zoom and ensure that it’s set to “Enabled”. More about these here:

Please keep us posted! 😊

Hi @ken.a yes, I made sure to turn on send emails upon registration in Zoom. I should note, this is for a Zoom meeting not a webinar. See the screenshot. I also tested if they email gets delivered if I register in Zoom, and it does get sent and delivered. The emails that come in through Zapier, however do not.

 

Userlevel 7
Badge +6

Thanks for the update @cnptribe!

Could you please try these for me?

  1. Turn off your Zap.
  2. Delete your current Zoom connection here: https://zapier.com/app/connections/zoom
  3. Add a new Zoom connection.
  4. Head to your Zap, and use the newly added connection.
  5. Republish the Zap.
  6. Trigger the Zap while it’s published.
  7. Check if it’ll send a confirmation email.

Please let me know if that worked for you. Please keep us updated.

I am having the exact same issue, Zap works, passes all details across to Zoom, registers in zoom but does not send the confirmation email.

Also the same is can register directly in zoom and the confirmation email is sent - So the Zoom side is set up correctly.

Was there a resolution for this? I have tried all of the options in this thread to no avail.

Userlevel 7
Badge +6

Hi @Blair in Aus,

Unfortunately, I have exhausted my resources regarding this issue. I’d recommend reaching out to our Support Team so that they can take a closer look at the Zap and its logs to determine the cause of this issue.

You can reach our Support Team here: https://zapier.com/app/get-help

I appreciate your patience and understanding.

Reply