Zoho forms - The app returned 401

  • 2 March 2022
  • 2 replies

Userlevel 1

Hi guys!


I am trying to create a Zap, where the trigger is “New entry form in Zoho forms”. I am trying to set “default value” using Zapier Formatter → text → Default value → Input = file from zoho forms and default value is “n/a”. I am using this step in case there isn’t any file, so that next actions aren’t skipped.

Everything worked well, I set the default value for few files, but it suddenly stopped working in another path and all I get is: While requesting "dev_file" from Zoho Forms (1.17.0) we ran into an error: The app returned "401".

I have reconnected the app,  tested  the connection, also used another browser and another device, but I still get this error.

Is there any solution to this? I really don’t understand, why it worked like 13 times and stopped working on the 14th.




This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Hi @Janka 

Make sure you are using the most recent version of the Zoho Forms Zap app integration.

Zoho Forms (1.17.0) indicates there is a newer version available.

Userlevel 1

Hi @Troy Tessalone 

I retested the trigger and it worked. 

It didn’t work with just pulling in a new entry. I really didn’t think this could be an issue, as it suddenly stopped working (like in 5 mintues) :)


Thanks a lot!