Best answer

Zapier +UpWork Error

  • 18 March 2022
  • 4 replies

URGENT: We just created a brand new Zapier account and tried to connect the UPWORK connector as you can see here:

and it gives us this error:

What is WEIRD, is that on Upwork account settings, we see the zapier connection:


Please help - thank you!


Best answer by christina.d 22 March 2022, 00:18

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

Hi @titansolaris 

Have you tried using a new/different private browser to authenticate the Upwork app in your Zap?

Might be best to open a ticket with Zapier Support for help:

Userlevel 1

The same problem as described! Impossible to connect and setup zap! I wrote in Zapier but here is no reaction. I’m going to buy for my client subscription but how can i do this if your services isn’t working properly?

I’m experienced developer so there is no need to explain me about browsers, cookies and so on. I put error code in html reader and it’s seems like Captcha error? Try to replay this error. And fix it. If you are going to say that it’s bot your problem so I will have question, for what services does  company get money?


@Troy Tessalone 

Userlevel 7
Badge +14

Hi @LeoLia 

FYI: Most apps on Zapier are built and maintained by the app developers themselves (not by Zapier).

Best thing to do is to open a ticket with Zapier Support to make them aware of the issue:

Userlevel 7
Badge +9

Hi there @titansolaris and @LeoLia - thanks for reaching out!

I took a quick peek and can see ya’ll were able to reach our friends in support who confirmed this is a known bug in the Upwork app. You’ve also both been added to that bug report, which is the fastest way to stay in the loop once the team has arrived at a solution. We’ll be sure to post an update here at that time as well! 

Thanks again for flagging this!