Best answer

Zapier UI Issue when logged in

Userlevel 1

Hey guys,

I have a UI problem when opening up Zapier. All the applications are bundled up into the left side of the screen making it very difficult for me to navigate around Zapier in general (Please see screenshot image). I’ve reset my cookies and browser settings, but it’s still happening. I’m on Chrome and it’s zoom 100% by default. What can I do to fix this?



Best answer by Troy Tessalone 7 May 2024, 00:53

View original

6 replies

Userlevel 7
Badge +14

Hi @KenTStory 

Things to check/try...

  • Try using a new/different private browser
  • Make sure your browser is updated
  • Make sure your device is updated
Userlevel 7
Badge +6

Hi @KenTStory,

Welcome to the Community! 🎉

Just checking if you’re still running into this issue. Have you tried Troy’s suggestion here?

Please let us know if you’re still in need of assistance. We’re happy to help further! 🤗

Userlevel 1

Using incognito browser worked. If that worked, then i checked my extensions. Looks like one of them was messing up the UI. Thanks everyone!

Userlevel 7
Badge +6

That’s great news @KenTStory!

If you have any other questions, please don’t hesitate to reach out to the Community. We’re always happy to help! 🤗

Userlevel 1

Which Extension is causing the problem here? I don’t want to completely delete the extension, but just ensure its off on zapier

Userlevel 7
Badge +11

Hi @JMoore 👋

Not sure what browser extension @KenTStory had that caused the display issue, but perhaps you could try temporarily turning your browser extensions off one by one to see which one is causing issues with the display of the Zapier site. 

Alternatively, you could try opening Zapier using an incognito or private browsing window as they also mentioned that worked for them. 

Hope that helps to get you pointed in the right direction. If you run into any further issues or questions at all please let us know - happy to assist further! 🙂