Best answer

Zapier crashes in all browsers when editing Zaps.

  • 14 November 2023
  • 5 replies
  • 75 views

Userlevel 1

This post was split from topic: 

 

I am having the same issue as of yesterday and have tried the following:

Chrome
Edge
Firefox
and all the private window versions.

I have also cleared the cache, logged in/out.

I get to different stages of editing apps but all crash within a minute. By crash I mean the window becomes unresponsive and I am presented with various “wait or close” dialogues. I have waited but with no resolution.

 

E.g. I can click to find new samples for a trigger but then it will either get stuck searching or find a new record but not update the screen, it will then crash.

I have some very urgent work that needs to be done on my zaps, I would be very grateful for any advice!

icon

Best answer by ken.a 15 November 2023, 11:18

View original

5 replies

Userlevel 7
Badge +6

Hi there @JamesDW,

I have moved your reply to a new post. I hope you don’t mind!

I’m really sorry for the inconvenience this bug is causing you.

I have added you as another affected member to the open bug report. Our engineering team is aware of the issue and is working on a fix. We can’t provide an exact timeframe for the bug’s fix. However, we will keep you in the loop via email once it is fixed.

Thank you for your patience and understanding.

Userlevel 1

@ken.a  - I’m experiencing this same issue.  Tried to edit in both Chrome and Edge (on a PC) and cannot edit my flows. Is there a different bug I should be following to track the resolution of this issue?  Do we have a timeframe on the fix yet? 

Thank you!

Userlevel 7
Badge +6

Hi there @StephLR,

It looks like the issue has now been resolved. Kindly refer to our status page here:

https://status.zapier.com/#incidents-list

161f63f3f0982cd2fb079d48c21da463.png
(view larger)

Hopefully, this helps!

Userlevel 1

Thank you @ken.a!  We’re back in business.  :)

This issue is happening to me now. I tried all of the things that @StephLR and @JamesDW did. Could this be resolved ASAP? I have a crucial detail I need to edit to a Zap today.

Thank you.

Reply