Question

ZapBot is disabled: Can't select a ZapBot for my AI Prompt.

  • 27 July 2023
  • 6 replies
  • 87 views

Hi guys,

 

I got really exited today after seeing a tutorial on Youtube about Zapier Chatbots. As a long time Zapier users I rushed in to give it a go.

 

I’m trying to make an Ai Prompt chatbot where I want clients to fill in 2 fields and then respond based on their information.

I’m in Interfaces and drag out the Ai Prompt component, but it’s telling me that Chatbots are Disabled.

 

 

I go into http://zapbots.zapier.com to set up the first Zapbots here. Now I have 3 of them. But still in AI Prompt ZabBot is disabled.

 


What I’m I doing wrong here?


6 replies

Here is also another screenshot from when I click only the component:

 

 

Any idea on what I’m doing wrong here?

And why is the zapbots.zapier.com not offer a logout button? I wanted to check if I was logged into the correct account :)

 

Userlevel 7
Badge +6

Hi there @skavhellen,

Welcome to the Community! 🎉

I’ve tried replicating your issue and it looks like I was able to select a ZapBot without any issues on my end. Here’s a screenshot:

81cc2586fa4ecfc871a8004027e99e82.png
(view larger)

It seems like you might be facing a bug here. I see that you've already reached out to our Interfaces team, and I'm sorry if they haven't responded as quickly as you hoped. As a Beta product, their response times might be slightly longer compared to Core Zapier Support. However, please know that they are working hard to get back to you as soon as possible.

Thanks @ken.a, really appreciate the response.

I do have multiple accounts on Zapier, and I wanted to make sure I was logged in to the right account on zapbots.zapier.com, but for some reason I can’t find a logout button there.

Do you know if I can logout of zapbots.zapier.com and try to log in again? :)

Userlevel 7
Badge +6

Hi @skavhellen,

Hmm, it looks like I couldn’t find a logout button on my end as well. Have you tried using an incognito browser window and make sure you're logged into the correct Zapier account. Then, try accessing https://zapbots.zapier.com/ from this incognito window.

Hopefully, this helps.

Hei @ken.a, thanks for your response.

This was a helpful trick for me the get logged out, and this time I made sure I was connected with the right account. Still with out luck to connect the bots with my interfaces.

 

I cleared my chache again, created a new account free one, and then created an interface, then a AI Prompt bot and then back to interfaces for a refresh, and that worked just fine.

 

But I don’t want to use this new account, since I have tons of Zaps in my current account and have already subscribed for the bots in Zapier for $20 more a month.

 

I have still not heard back from the Zapier support team. I think it would be helpful to clear all of my bots and my interface and try to start over, since something strange must have happened when I started the first time.

 

So it’s clear that it’s a bug in my account and I hope someone have time to look over it, so that I don’t need to change my account.

Userlevel 7
Badge +6

Hi @skavhellen,

Thanks for the update.

Our Interfaces Team has the necessary tools to remove the created ZapBots from your account. They're also the ones who can determine if this situation is due to a bug. Therefore, the best course of action is to wait for their guidance on the next steps.

I truly understand how this might be causing you inconvenience and I sincerely apologize for it.

We appreciate your patience and understanding.

Reply