Best answer

Zap does not trigger: WordPress blog post to Facebook

  • 13 August 2022
  • 4 replies
  • 23 views

I have tested the zap for published post on my WordPress to push to Facebook page as a status update with an excerpt, and this works perfectly (as a test)

however, when I actually create a new post, the zap does not trigger period may I know what could have gone wrong?

icon

Best answer by Danvers 31 August 2022, 15:10

View original

4 replies

Userlevel 7
Badge +9

Hey there, @noobie! Thanks so much for reaching out in the Community! 

I did some poking around and can see you were able to open a ticket with my friends in support, which is perfect. 

Please continue to keep us posted on the end solution, we’d love to know! 

Hi Christina, I have spoken to 6 different agents but no one is able to give me an answer and some have not got back to me. WordPress continues to disconnect every day. Can you please help?

Userlevel 7
Badge +9

Hi @noobie! I’m so sorry to hear you’re still running into this. 

It looks like there were several tickets open with different issues discussed in each. One of my teammates was able to merge them into a single ticket to give a fuller picture of the issues! Thanks for your patience while we got that sorted.

That said, it appears you are running into a bug with the Wordpress app. 😔 Our support team was able to add you to that report and we’ll email once a fix is in place as well as update the thread.
In the meantime, I would recommend continuing the conversation with my friends in support as you truly are in the best of hands. It looks like they requested a few more details if possible to pass along to our developer team. This helps them isolate the issue and get to the bottom of this.

Thanks again for your help with this! 

Userlevel 7
Badge +12

Hi everyone!

We have an update from the team about this particular issue. After some investigation, the bug that was reported was found to be related to a different authorization issue in WordPress. In other words, at first this looked like a new issue, but it’s actually one that’s cause by something different. 

As WordPress is highly customizable and has many different plugins, many different things can effect the way that WordPress connects to other apps. That can make it very difficult for us to get the bottom of any issues that our users have. If you are having trouble with your WordPress Zap, please read through the information in the Common Problems Wordpress help doc

 

If you have run through all of the suggestions in that guide and are still having trouble, please contact the Zapier support team and let them know a) what you’ve already tried and b) what plugins you are currently running on your WordPress site.

Reply