Question

Your path would not have continued... help please

  • 17 May 2023
  • 5 replies
  • 151 views

 

I have created a zap that and followed exactly what someone else has done in my Circle community - but for some reason it doesnt work for me 

 

The goal is to have a leaderboard in Airtable for comments by members in Circle 

As you can see from the first screen shot the flow and path 

I am hitting the problem in the path for user does not exist (2nd screen shot)- even though its almost identical to the path for user does exist (3rd screen shot) which is working fine 

I am pretty new to Zapier and really trying to find my way around so would be grateful for any help - thank you 

 

 


5 replies

Userlevel 7
Badge +6

Hi there @zapheria,

Welcome to the Community! 🎉

So, about that "Your path would not have continued" message you received - don't worry, it's not actually an error. It just means that the data mapped "Field User ID" didn't meet the conditions of the path rule you set up. In this case, your path condition is set to "Does not exist," which means it won't pass through the path if it contains a User ID. Since the mapped data did contain a User ID, it didn't meet the path condition and wouldn't continue through the path.

You can learn more about adding conditions to Paths and Filters here:

Hopefully, this points you to the right direction! 😊

Thank you for your fast reply - the problem is people are commenting in Circle and they are not being updated into Airtable so i guess something else is wrong………

Every file will contain a user ID - but it was supposed to check for any user ID’s that commented that are not yet on Airtable 

So confused as I copied someone else exactly and theirs works fine 

Userlevel 7
Badge +6

Hi @zapheria,

I've taken a look at the setup on your screenshot, and everything seems fine to me. However, just to be sure, could you please send me a screenshot of the PUBLISHED version of the Zap and its setup? Sometimes, even after making changes, we forget to update the Zap by publishing it, so it's worth double-checking.

Also, I noticed that you’re using an older version of Airtable. Whenever you see a version number next to the apps name, it means that you’re using an older version of the app. Updating the Airtable version to the latest one might help as well. Here’s how:

  1. Click on “App & Event”
  2. Click on “Change” next to the App name
  3. Type Airtable
  4. Choose the latest version (without a version number next to its name)

Please keep us posted! 😊

Thank you I updated the Airtable as suggested 

I also re-published as a new version however im still having the same issue :o 

 

 

Userlevel 7
Badge +6

Hi @zapheria,

Thanks for trying it out.

Unfortunately, I couldn't pinpoint the exact issue causing the problem with your Zap. I suggest opening a ticket with our Support team to get to the bottom of this. They'll be able to examine your Zap and dive deeper into its logs closely.

You can contact our Support team by visiting this link: https://zapier.com/app/get-help.

Also, sharing the link to this Community post with them would be helpful so they know the troubleshooting steps we've already taken.

I appreciate your understanding, and please let me know if there's anything else I can do to assist you. Have a wonderful day! 😊

Reply