Best answer

WordPress authentication error: The Zapier WordPress plugin has not been activated on this WordPress site.

  • 18 February 2023
  • 11 replies

Userlevel 1

I have installed the Wordpress Plugin and. activated it


But I still get an error saying that it. is not installed or activated.


See attached


Any tricks or tips?


Thanks in advance.


Best answer by profezor 18 February 2023, 17:15

View original

11 replies

Userlevel 7
Badge +14

Hi @profezor 

Good question.

Related help articles:

You can try using a new/different private browser to make the app connection to WordPress.

Userlevel 1

Tried with new incognito browser and got the same error 


Userlevel 1



was. using. http rather than. the correct https

Userlevel 7
Badge +11

Glad to hear you were able to get this sorted @profezor! And thank you for sharing your solution with the Community, it’s most appreciated! 😁🎉 


I keet getting the same error, and I am using https:// 


During some the time the connection works well, but then was disconnected and I cannot reconnect due to this issue.


Somebody know what could be happening?

Userlevel 7
Badge +6

Hi there @callen,

Could you please confirm that the Zapier WordPress plugin is installed on your website and that you have admin permissions on your WordPress account? This is required to connect WordPress to your Zapier account.

I also checked our notes and found a similar issue with another user. They discovered the hosting provider was blocking traffic from Amazon AWS, which Zapier uses. Some changes in the firewall on their end did the trick.

Also, here are a few other things to remember: 

  1. Make sure to reconnect the account and make sure to include the www part of the URL
  2. If that doesn't work, the next step would be to temporarily deactivate any security plugins that could interfere with us trying to connect.
  3. Also, is it possible to check to ensure that the WordPress Plugin is activated in the Plugin Dashboard?

Please keep us posted! 

Thanks.  It works with the first suggestion

  1. Make sure to reconnect the account and make sure to include the www part of the URL

But I think you should clarify in the instructions box for connect to wordpress, because there, it did not use www 

Again, thanks for the support

Userlevel 1

I had the same problem, I resolved it by adding www. to my domaine.

Userlevel 7
Badge +6

Thanks for posting an update here @JOBO!

If you have any other questions, please don’t hesitate to reach out to the Community. We’re always happy to help! 🤗

I have the same problem and have already tried all the suggested solutions. Does anyone else have a suggestion for a solution?

Userlevel 7
Badge +11

Hi @Christoph Tischler, so sorry we missed your replies here! 

I did some digging and found another solution reported which I’ll share details of here:

if you have your website setup to rewrite URLs by adding an ending slash be sure to add an exception for /wp-json/zapier/v1/token to your .htaccess file. E.g.:

RewriteEngine On
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_URI} !^/wp-json/zapier/v1/token$
RewriteRule ^(.*[^/])$ /$1/ [L,R]
RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

If that doesn’t work either then it might be best to reach out to our Support team for further assistance. They’ll be able to dig into the error logs for your account to better determine what’s causing these issues and help to get things up and running. You can do that here:

Please do keep us updated on how you get on, keen to ensure you’re all set! 🙂