WooCommerce to Google Sheets Zap - “Action Failed” error

  • 27 September 2023
  • 1 reply

Hi there. 

I have a zap where one step keeps failing and I’ve had it working in the past: Find a person in Basecamp

I’ve tried a user’s email, first name, full name - nothing has been working. I get this error message: 


I have the exact search step that is working fine in a different zap. What am I doing wrong? 

travis tritt net worth


I have a Zap that's been working seamlessly for a while, but suddenly, a critical step, which involves updating a Google Sheet with data from a WooCommerce order, started failing. I'm puzzled because this Zap has been my reliable assistant for a long time. The error message I'm receiving simply says, "Action Failed," without providing any specific details. I've meticulously reviewed my Zap's settings, reconnected all the necessary apps, and even tried recreating the Zap from scratch. 

1 reply

Userlevel 7
Badge +11

Hi @calumenoc, welcome to the Community! 👋

Hope you don’t mind but I’ve moved your question out into it’s own topic since you’re getting a different error to the one being discussed in the previous thread.

Can you please share a screenshot showing the selected fields and settings for the action that’s erroring?

And can you also provide further screenshots showing the Data In and Data Out tabs for the errored action for a recent run of the Zap?

That’ll help us to better determine what might be causing the issue here. Please remove/hide any private information from the screenshot before sharing (like names, email addresses etc.). Looking forward to hearing from you on this! 🙂