Best answer

Woocommerce Authentication failed 403

  • 31 May 2022
  • 4 replies
  • 26 views

Hi. 

I know this has been discussed a few times, and I’ve read all the documentation. I did chat with my host provider and they said everything checks out ok.. Even ran the xmlrpc.php test and that did return something positive.

I tried connecting via username then email.. with generated application password and my own password and still getting 403.. I have also turned on the detailed logs in woocommerce/zapier and nothing was captured in the logs.. so I’m thinking it’s not even really getting through to the website ?

We also have cloudflare.. and I feel it could be something there.. though cloudflare says if the error message doesn’t include their logo, then it’s not them it’s the webhost… 

anyone have any other suggestions?

Helen

icon

Best answer by HelenF 1 June 2022, 18:31

View original

4 replies

Userlevel 7
Badge +9

Hey @HelenF! Hmm, I think you’re onto something here in regards to a possible issue with the service that is sending data to the Webhook in your Zap. If there is nothing in the logs, then it sounds like nothing made it to us. What trigger and action steps are you using in your Zap?

I’m just trying to authenticate woocommerce to zapier.. not even in a zap yet..

 

I figured out the problem is Zapier authentication is being blocked by cloudflare’s bot.. so am working to remove that subdomain from cloudflare...

Userlevel 7
Badge +9

Ah, gotcha, @HelenF! Thanks for keeping us posted on what the issue was. Keep us in the loop on your progress! 

I’m just trying to authenticate woocommerce to zapier.. not even in a zap yet..

 

I figured out the problem is Zapier authentication is being blocked by cloudflare’s bot.. so am working to remove that subdomain from cloudflare...

Hi Helen,

Having the same troubles here - did you manage to get this solved? If so, which was the subdomain that had to be removed from Cloudflare please?

Cheers

Peter

Reply