Question

Webflow to Audienceful - Names and details not coming across (only email and tags)

  • 28 February 2024
  • 6 replies
  • 25 views

Hi everyone!

 

I just created a zap that should take my webflow form information and put it into Audienceful for me, but whenever I run it only the email address and the manually typed in tag information comes across. 

 

Can anybody help me with this? I can’t seem to figure out what I’m doing wrong. Zapier recommends for me to use their built in data table for keeping things organized, but I already have a google sheets doc with that information externally. 

 

I thought it would be as simple as having zapier add the names to a google sheet as it is to integrate with Audienceful, but so far no luck. 

 

Thanks!

 

-Jordan @ FTNSS


6 replies

Userlevel 7
Badge +6

Hi there @JordanFTNSS,

Welcome to the Community! 🎉

Before we dig deeper into this, would you mind sharing a detailed screenshot of how your Zap is configured? Also, please share a screenshot of the “Action” section of your action step that shows all of its fields. Like so:

46dd6c0979e3d815d621b8da43084ef1.png
(view larger)

Additionally, please share a screenshot of the DATA OUT and DATA IN of the Zap run in the Zap History.

Please don't include personal information in the screenshot, or be sure blur out any personal information.

Thanks!

Yes, no problem!

Here are some screenshots: 

 

This is how the audienceful action is configured: 

 

What is strange is when it gets to the “test” part of the action: 

 

Here all of the information is what is supposed to come across, but this window is only visible for a split second before this information appears after I  hit “test”:

 

 

 

Basically all of the form information has been stripped away, and the only thing that comes across is the email address and the “Early Access: Waitlist (All)” tag comes through which was manually entered (See picture 2).

 

Thanks for any help you can provide!

 

-Jordan

Userlevel 7
Badge +6

Hi @JordanFTNSS,

Thanks for the screenshots and additional information!

The Audienceful action step strips out the other data other than the Email and Tags after testing the action step is that correct? If so, have you checked your Audienceful app if those missing data is sent after testing?

Additionally, have you tried publishing the Zap and triggering it while it’s published and checking the Zap History to see if those data are being sent?

I'll be keeping an eye out for your response!

Hey, thanks for reaching out. 

 

Yes, in Audienceful only the email address and “Early Access: Waitlist (All)” text comes through, the rest of the info I’m hoping to put in Audienceful from the waitlist survey just disappears when Zapier gets to the second screen of the “test” window before I publish the zap. 

 

It’s just really weird. On the first test screen it looks like it’s pulled the info from the survey, but in the second screen moments later that data has disappeared. 

 

Thanks for any assistance!

 

-Jordan

Userlevel 7
Badge +6

Hi @JordanFTNSS,

Thanks for the additional information!

This might be a bug. Have you tried reconnecting your Audienceful account and testing the action step again after reconnecting? If that still doesn’t work, I’d recommend reaching out to our Support Team to create a bug report on your behalf.

You can reach our Support Team here: https://zapier.com/app/get-help

 

Thank you, I went ahead and sent in a ticket. 

 

Here’s a better example of what’s happening from zap history:

 

 

Looking at Data In vs Data Out you can see what should be coming across to Audienceful, and what’s not. 

Reply