Unable to Trigger a Zap in Slack with Saved Message

  • 10 April 2023
  • 1 reply

Slack recently changed the way that the "Save" feature works with messages. Now, when you save a message (by clicking the bookmark symbol), it shows up in a section called "Later."

Unfortunately, this seems to have broke my Zap because the triggering event to create a Todoist task was Saving a message in Slack(screenshot attached). As anyone else run into this issue? I hope this is something that Zapier is working to update on their end. 

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +8

@Danynb Thanks for bringing this to our attention! Is your Zap still not functioning properly and have you tried to start a new Zap, basically copying and pasting it over? This may solve the glitch, I have not yet come across this issue and have a similar Zap set up. If you are still experiencing trouble, please let me know and I will try to direct this to the right source!