Question

Trouble Integrating GPT-4 with Zapier: Only Shows GPT-3.5

  • 24 February 2024
  • 1 reply
  • 23 views

Hello everyone, I've been attempting to integrate GPT-4 with Zapier, but it's only displaying GPT-3.5. I do possess ChatGPT-4, albeit not the OpenAI premium version. Both Zapier and GPT-4 are linked to the same email account. I'm currently using the free version of Zapier as I want to evaluate it before considering the premium option. I'm curious as to why I'm unable to connect to GPT-4, and if it's due to using Zapier's free version or because I don't have OpenAI premium. Thank you in advance for any assistance.


1 reply

Userlevel 7
Badge +14

Hi @Teres 

Help articles for using ChatGPT and OpenAI in Zaps:

https://zapier.com/apps/openai/help

https://zapier.com/apps/chatgpt/help

 

 

Reply