Question

Some pages are missing in a Zapier Google Slides certificate

  • 10 July 2024
  • 3 replies
  • 11 views

I have been issuing certificates through google slides and zapier for some time with no issues. I created a new certificate template (it has 3 pages - my previous ones did as well) and for some reason, the 3rd page is not visible to some recipients - only the autopopulated name and date are (not the certificate background).

It seems this is only an issue on some computers and all devices. I can see everything on my computer so it is difficult to troubleshoot, but it is an issue with many recipients.

Any help is appreciated.


3 replies

Userlevel 7
Badge +6

Hi there @lisa55,

Welcome to the Community! 🎉

Before we dig deeper into this, could you please let me know if you've encountered any errors on the missing page? Also, it would be great if you could send over a screenshot of the missing page in Google Slides along with the Zap run in the Zap History.

I'll be keeping an eye out for your response!

Thanks - I can’t duplicate the error on my end but it seems limited to certain devices. I have had probably over 25 students with the same issue so I know it is not isolated to a single event. There are no errors on the zap. It is the final page only that has issues. The background of the slide is not appearing, only the name and date that zapier applies is visible. I can see everything perfectly on my end when I download, but even after sending to the student - they cannot view it on an ipad/iphone. Here is a run ID for an example of a run: 002bc2ef-accf-a341-ca3b-bdace8d2b281

Thanks for your time :)

Userlevel 7
Badge +11

Hi @lisa55 👋

Us folks in the Community here don’t have access to view your Zaps or Zap History. Can you please send over some screenshots of the missing page and Zap run so we can take a closer look? Please remove/hide any private information (like names, emails, addresses etc.) from any screenshots before sharing.

That said, can you confirm whether the background image used on slide 3 is different to the background image that’s being used on the pages the students can view? And was there any difference in how that background image was added or is it a different file type, compared to the ones on the other two pages? Just wondering if it might be an issue with the image itself if that might be preventing it from being displayed. 🤔

Looking forward to hearing from you on this!

Reply