SMTP - Authentication failed: (535. b'5.7.139 Authentication unsuccessful, the request did not meet the criteria to be authenticated successfully.

  • 16 May 2023
  • 4 replies

This post was split from topic: 


One of the Zaps that has been working for over a year suddenly stopped responding and asking to log into the STMP credentials. I have logged back in as I would any other zap credential and getting the error message below. I am not sure what else I can do. Any advise would greatly be appreciated. 


We use port 587 and I logged in with my company credentials similar to the past. Used the same Host address.



4 replies

Userlevel 7
Badge +11

Hi @Policy and @dpdesignz!

I’m so sorry to see that you’re both running into this issue. I’ve been looking into this and found another case of that same error which was solved by putting the email address into the From Email field when adding the SMTP account connection:
It’s marked as an optional field but it could be that for some SMTP accounts it’s required.

Were you both already adding the relevant email address into that From Email field? If not, could you try adding it and confirm whether that solves it?

Looking forward to hearing from you both! 🙂

It still is a hit or miss to be honestly. Our IT spoke to Zapier regarding this. They said that they had to make a temporary change to the MFA Policy. I am not sure if that was on our end or in Zapier. We have layers of firewall and security measures set in place so that might have been our issue. We had to update the credentials on our end and create a new account. Sorry I wish I could be more helpful. I still struggle with zaps not coming through since they updated everything. 

Did you ever solve this issue? I’m facing the same thing :(

Userlevel 7
Badge +6

Hi there @Policy,

I’ve split your reply to a new topic. I hope you don’t mind! 😊

I've looked into the issue you're experiencing and noticed it might be related to your login credentials. There's a chance they may not be correct. Could you kindly double-check them for me?

Also, a friendly tip: try to avoid copying and pasting your credentials, as sometimes an extra space can sneak in without you noticing, which could cause problems.

Additionally, this issue could be related to some security enablement's or opening of ports related. I would recommend reaching out to the email administrator regarding this issue.

Hopefully, this helps! 😊