Shopify API Request action - “No raw request domain filter provided” error

  • 28 March 2024
  • 2 replies


This post was split from the topic: 


Hi @SamB 


is it possible that the error occurs after updating a zap? I have the same error since I updated to the new Shopify plugin…and before the zap was runnign just fine for a year/ 100x a day...



2 replies

I’m getting the same error using the Shopify Custom API connector.  


Failed to create a http request in Shopify

No raw request domain filter provided.


The xxxx in the URL is replaced with my shop’s info.   I also have tried this with the standard rest API


Userlevel 7
Badge +11

Thanks for reaching out here @onetothesix and @LiFTeam

Hope you don’t mind but I’ve moved your posts out into a new topic since they’re regarding the Shopify app in particular.

I suspect this could well be being caused by a bug especially as it was working previously and only stopped working following a recent upgrade. I did some digging on this end but couldn’t find any bug reports open for the Shopify app on Zapier that were a match for this. Us folks here in the Community don’t have access to the logs for your Zaps so I’d recommend you both reach out to our Support team to have this investigated further. They’ll be able to take a closer look to better determine the cause of the issue and open up a bug report as necessary. You can get in touch with them here:

Eager to get this sorted so please do keep us in the loop on what they find. If there’s anything else I can help with in the meantime please let me know!