Reauthentication for Wordpress to Zapeir

When trying to reconnect my Wordpress site to Zapier Plugin I get the following message. But there is no popup to allow anything.



This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

10 replies

Userlevel 7
Badge +14

Hi @SayWHA Radio 

Good question.

What URL are you trying to use when authenticating?

Also, might want to try using a new/different private browser.

Hi @Troy Tessalone 

I've tried the following browsers:








None of them work. This was working before and now it no longer works to reconnect. When trying on other browsers. I will get a different error. Please seen screen recording. I'm actually using 2 browsers in it to troubleshoot in it.


Userlevel 7
Badge +14

@SayWHA Radio 

Probably best to open a ticket with Zapier Support for further help troubleshooting:

Thanks. I opened a ticket. Hopefully they can help

Userlevel 7
Badge +11

Hi there @SayWHA Radio! 👋

It seems like the error might be having an issue with the Base URL that’s been entered. So I just wanted to hop in here to ask whether anything has changed with the Base URL that you’re attempting to connect to your WordPress account with.

Are you using the exact same URL that you used when you previously were previously connected to WordPress? Or did you include anything extra like /wp-admin/ or a custom login this time around? Asking as it looks like custom login URLs (like as well as /wp-admin/ or wp-login.php would not be accepted in the Base URL.

What can also affect things is if you’re now using a plugin like JetPack which can block our access to WordPress and cause errors. So if you’ve added a new plugin or recently changed some of the security settings for the website then that might be why it’s not reconnecting as expected.

That said, I can see out Support team has sent a reply to you suggesting the following:

Currently, there are many plugins that block Zapier's attempts to connect to WordPress. What we recommend is to have users disable any security-related plugins like JetPack and test their connection following the systematic disabling of the plugins. 

So it may well be that there’s a plugin that’s blocking the access here. If the Base URL isn’t the issue, and disabling the security plugins as per Support’s suggestion doesn’t work then it will likely be best to continue the conversation with our Support team as they’ll be able to dig into the error logs for your account to investigate this further. Please do keep us posted on whether you’re able to get this resolved! 

So the URL is the exact same that I used before. I have deactivated Jetpack and other security plugins in trying to get this working. Reactivated them and made sure Zapier is on the IP List. The outcome is the same. I tried using the legacy connection and that works but for some reason, but it doesn't have any of the options I need. I've sent a message to support and heard nothing. This is soo frustrating. I feel like I'm running in circles lol. 

Userlevel 7
Badge +11

Thanks for confirming that, @SayWHA Radio.  

I’m so sorry you’ve not had their reply come through yet. I can definitely see a reply was sent by our Support team. Perhaps it’s landed in your junk/spam folder by mistake? 

I’ve been doing some further digging and it looks like there were similar instances of this for other users where it was seeing the Zapier WordPress plugin as not activated.

Can you try deactivating and then reactivating the Zapier WordPress plugin, then reconnect the WordPress account? 

If that doesn’t sort it, could you please send over a screenshot showing the URL that was entered into the BASE URL field when connecting? Please make sure to remove/hide any private information (usernames, emails etc.) from it first. I’d like to just double-check the itself URL in case I’ve missed something here.

We’ll be keeping an eye out for your reply! 🙂

HI @SamB ,


Thanks for helping. Really appreciate it. I did find the email in spam and replied but got an email not found RTS error. There's no area to reply to tickets in a support area, so I'm at a lost on how to reply. 

But I will post the info for steps I've taken:


Here are the steps I have taken:


1)Disabled all security and Jetpack Plugins

2)Go back to Zapier, try to reconnect the connection

3)Same issue

4)Delete Plugin

5)Reinstall plugin 

6)Go back to Zapier, try to reconnect the connection

7)Same issue

8)Inactivate the plugin

9)Go back to Zapier, try to reconnect the connection

10)Same issue

11)Go back to Zapier, try to add a NEW connection

12)Same issue

13)Try with https://

14)Same issue

15)Try with http://

16)Same issue


This has been going on for about 6 months. I am kinda going crazy at this point lol

There's just nothing that EVER appears for "Allow or Accept" 

I'm on the latest version of WP


Again it works if I use Legacy WP Zapier Connectors so it has to be something with this current version of WP connection. All of these steps have been tried on browsers Chrome, EDGE, FF, Safari, Duckduckgo, Opera and Brave. And Incognito mode as well. 


Userlevel 7
Badge +12

Hi @SayWHA Radio!

Thanks for providing so much great context and it sounds like you’re going through a really frustrating time with your Zap!

It looks like your reply to the Support team did come through so someone from the team will be in touch ASAP.  They’ll be in the best position to troubleshoot this with you as they can see the logs of your Zap when it tries to authenticate with WordPress. 

Best of luck getting things up and running!

Thank you I appreciate your help! Have a great weekend