Pushed Slack message not populating in Dovetail

I setup a zap to connect Slack to Dovetail ( by pushing a Slack message into a Dovetail note. The test worked, but when I try to do it with real messages, it’s not. Help!

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +9

Hey there, @trabajar! Thanks for reaching out and sorry to hear you’re running into this!

Are you able to take a look at your Zap History to see if there’s any previous runs that have taken place? 

If there’s no history, I’d recommend walking through this help guide:

If there are prior runs in your Zap History, but nothing is making it over to the action step this one might be more helpful:

Keep us posted! We definitely want to make sure you’re all squared away here. 🙂

I discovered an existing thread on this issue that was started over a year ago, and it’s still not resolved.


Please speak to this issue. There is no history because it’s a new zap. The test trigger/action worked, but doesn’t work during a real execution.

Userlevel 4
Badge +5

@trabajar Can you please send us a screenshot of the Slack setup in your Zap so we can take a closer look? Make sure to hide any sensitive info if you have any.