Problem with CompanyCam find project by name

  • 16 April 2024
  • 5 replies

Userlevel 1

I am trying to search for companycam projects by name. When I select find a project in companycam it gives me the options to search by project name, address, and unique external id. When I select search by project name zapier does not give me a space to enter the project name to search with. Am I missing something or doing something wrong? I can’t always rely on search by address as sometimes there are multiple projects with the same address. 

5 replies

Userlevel 7
Badge +14

Hi @bluedotadmin 

For us to have more context, post screenshots with how your Zap steps are outlined and configured.

Userlevel 1

Hi @Troy Tessalone 

Sure, please see the below screen shots. I have 3 zaps where looking up by name would be in the middle of my zap, but as you can see below I have also tried as the first action with no success. Thank you!


Userlevel 7
Badge +6

Hi there @bluedotadmin,

I’m jumping in to see if I can help!

This issue seems weird. The field should show up after selecting a “Search By” field.

You might be running into a bug here. I’d recommend reaching out to our Support Team regarding this issue. Our Support Team has the correct tools to look closer at the Zap and its logs.

You can reach them here:

I appreciate your patience and understanding.

Userlevel 7
Badge +14


Try clicking the [Refresh] button to see if that exposes another field.


Userlevel 1

@Troy Tessalone I’ve tried and that doesn’t work either. I’ll follow suggestion and reach out to support. Thank you both for your help and I hope you have a great day!