Best answer

Parser account goes to a "404 error page "

  • 21 February 2024
  • 8 replies
  • 120 views

Userlevel 1

Parser account is not accessible!  When I go to parser.zapier.com/, to create a new Trigger Mail box, it delivers a 404 error page.

 

Please see the following screen captures and let me know how I can solve this issue.  Thank you

 

 

 

 

 

Please help.

icon

Best answer by Troy Tessalone 21 February 2024, 19:38

View original

8 replies

Userlevel 7
Badge +14

Hi @kevinm2 

I was not able to replicate the 404 error and was able to login successfully to the Zapier Email Parser portal.

Try using a new/different private browser.

Userlevel 1

Hi @Troy Tessalone 

 

I tried it again just now and got the same 404 error page, please see below. So I don’t know what to do now?

 

 

 

Userlevel 7
Badge +14

@kevinm2 

Did you try this tip?

Try using a new/different private browser.

Userlevel 1

@Troy Tessalone 

You were correct. Per your suggestion, I logged in through MS Edge, instead of Chrome,  and I got logged in.

Do you think this is a Chrome cache issue?

Userlevel 7
Badge +14

@kevinm2 

Make sure your browsers and OS are updated.

Userlevel 1

 @Troy Tessalone 

BTW, I forgot to say Thank you for your suggestion.

This is an annoying problem, it forces me to open incognito mode when I want to reach parser.zapier.com

 

On my regular chrome session, I’m either auto-redirected to the regular zapier.com or I end up with this 404 page through the same screenshots as the OP. Quite a deceptive experience.

 

If this can help, the OAuth authorize + redirect URI looks like this on my side
https://parser.zapier.com/api/oauth2/authorize/?client_id=681ccb7ad7d16797a3a0&state=YYYYYY&redirect_uri=https%3A%2F%2Fzapier.com%2Fdashboard%2Fauth%2Foauth%2Freturn%2FEmailParserDevAPI%2F&response_type=code&scope=full

https://zapier.com/dashboard/auth/oauth/return/EmailParserDevAPI/?code=XXXXXXX&state=YYYYYY9

The state param is the same and there does not seem to be any other problem

Userlevel 7
Badge +6

Hi @Cyril_dd_rockit,

From what you've described, it seems like you're trying to directly log into the Parser which is causing the error. As it turns out, the Parser login process is a bit different. Here's how you can log in:\

  1. Go to the Parser homepage: https://zapier.com/features/parser
  2. Click on the Login button there

This should allow you to log in without encountering the 404 error.

Kindly give it a try and let me know how it goes? I'll keep an eye out for your response!

Reply