Best answer

Odoo Online/Odoo.sh “authentication failed” error


Hi Support,

 

We want to integrate Facebook Lead Generation with Odoo Online 14 and odoo.sh insstance version 14.

 

But we are getting the error displayed in screenshot below.

 

The help provided on community is only for Odoo CRM onpremise version.

Hence we cannot apply the solution suggested on Online version.

 

Please suggest what are the steps we need to perform to Accept or enable to make  the integration work ?

 

 

 

icon

Best answer by SamB 30 September 2021, 17:30

View original

13 replies

Userlevel 7
Badge +14

Hi @Olga 

Try authenticating the app in a private/different browser.

Hi Troy,

 

I have tried on Chrome, Brave, Mozilla Firefox and Microsoft Edge browsers.

 

But issue remains same.

 

Could there be any other setting that we need to set ?

 

Regards

 

Olga

We are also getting same error while integrating Facebook Leads with OdooCRm version 14 Online and SH instances

Userlevel 7
Badge +14

Hi @Olga and @Dinesh PP 

It may be best to open a ticket with Zapier Support here: https://zapier.com/app/get-help

Userlevel 7
Badge +11

Just wanted to follow up here as noticed that @Olga reached out to our Support Team about this. They were added to a feature request for support for Odoo.sh instances which should resolve the error. 

I’ve added @Dinesh PP’s vote for that feature request as well. We don’t have and ETA on when support will be added but we’ll be sure send an email notification as soon as it is! :)

Userlevel 1

Hello,

I am facing the same problem. Someone have find a solution plz ? 

Thanks.

 

 

Userlevel 7
Badge +11

Hey @Tima,

I’m so sorry you’re running into the same issue here. Unfortunately Odoo.sh instances aren’t currently supported which appears the be what causes that error when attempting to connect.

I’ve added your vote to the feature request to have support for Odoo.sh instances added. I don’t have a workaround or ETA on when it will be implemented but we’ll be sure to reach out via email as soon as it is! :)

Hi, I’m running into the same issue. Is there a fix for this already?

Any updates on an ETA? This problem seem to have been reported for over 2-3 years and nothing seems to be done on Zapier’s end!

Userlevel 7
Badge +11

Really sorry for the missing your replies here previously @Nickvw and @jeremylwf
 
I’ve just checked on the feature request and it’s still open unfortunately. We can’t provide any workarounds or estimate on when or if it may be implemented. But I have added both of your votes to that feature request which does help to increase it’s priority and allows us to send an email notification to you once support for Odoo.sh instances is added.

I have the same error, we are running Odoo v16 Enterprise on Odoo.sh and I’m not able to connect as well. Can you advise or support advise an ETA on this?

Userlevel 7
Badge +11

Hi and welcome to the Community, @michellamie! 👋

We can’t provide an ETA as to when it may become possible to connect using Odoo.sh instances. Really sorry about this, I know how frustrating this must be especially given how long this feature request has been open for already. I’ve added you to the list of folks interested in this so we’ll definitely email you as soon as it’s been added.

Thanks for everyone’s continued patience and understanding in the meantime. 

Hello,

We also have the same issue with Odoo v16 Enterprise on Odoo.sh. Any updates regarding this integration problem? Workarounds? ETA?

Thanks in advance.

Reply