Best answer

New Attendee in GoToWebinar is available as Test data, but doesn't trigger Zap?


Userlevel 1

Hi everybody,

 

I have a pretty complex Zap that is triggered by “New Attendee in GoToWebinar” and pushes data into Salesforce, using two paths. 

 

Here is my problem: If I create a test Attendee in GoToWebinar, the Zap doesn’t run. It is not triggered at all. BUT as soon as I search for test data, the record is available, and I can run it through all the Zap steps.

 

The Zap itself is active and I am within my allowed number of tasks. 

I tried another browser, but same result.

I waited an hour, but the record doesn’t go through. 

 

Does anybody have any idea how to solve it?

Thanks in advance!

Sabine

 

 

icon

Best answer by Sabine 10 July 2024, 08:36

View original

3 replies

Userlevel 7
Badge +14

Hi @Sabine 

Help articles for using GoTo Webinar in Zaps: https://zapier.com/apps/gotowebinar/help

 

GoTo Webinar is a Premium Zap app that requires a Zapier paid plan to use in Zaps that are turned ON.

 

The GoTo Webinar Zap triggers are scheduled, which can take from 1-15 minutes to fire depending on your Zapier plan.

Check your Zap Runs history for activity: https://zapier.com/app/history/

 

 

Userlevel 1

Hi @Troy Tessalone,

 

Thanks for your suggestions, I checked all that before I came here - we have a paid plan, I waited up to an hour, no Zap runs in history available…

 

But in the meantime I found a solution: The “New Attendee” trigger doesn’t work. But the “New Registrant” trigger does. I changed my Zaps to that trigger and now they run smoothly.  

 

Best regards,

Sabine

Userlevel 7
Badge +11

Thank you so much for following up here @Sabine to share how you solved this - it’s very much appreciated! 🤗

If anything changes on that front just let us know and we’ll be happy to assist further!

Reply