Best answer

Names/tasks are not added to ClickUp when a new MemberVault user is added to a product.

  • 15 July 2022
  • 3 replies
  • 298 views

Hi, I have set up zap to create a ClickUp task when new MemberVault user is added to a product. Every time I run a test, it works and does not give any error. But names/tasks are not being added to ClickUp.

Anyone can help? Thanks!

icon

Best answer by jesse 19 July 2022, 00:19

View original

3 replies

Userlevel 7
Badge +14

Hi @Sheila 

Good question.

Please post detailed screenshots with how each of your Zap steps are configured in order for us to have context, thanks.

Thanks, Troy! I’ve already tried reconnecting MemberVault, so I guess I’m missing something… Here’s what I have:

 

Userlevel 7
Badge +9

Hey @Sheila! Thanks for sending these along. :) If you turn your Zap on and add a brand new user to MemberVault (one that has never been added to MemberVault before) does anything appear in your Zap History? If so, if you click into that “Zap Run” and then click into the ClickUp “Data Out” tab, you should see a field call “Task ID” or “ID”. 

If you then head to ClickUp and open an existing task in the same Workspace, Space, and List, you should see a URL in your browser with an ID in it. Replace that ID with the one from your Zap History and that should help you locate the task. 

If things still don’t appear to be working, it sounds like your next step would be to contact our support team so they can dig into some logs and get to the bottom of this for you: https://zapier.com/app/get-help

Regardless, keep us posted with how things go! We want to make sure you’re able to get to the bottom of this!

Reply