Best answer

My search function for Zapier Community doesn’t show any results for my queries.

No matter what word I search for here in the community it return 0 results.  I am logged in to the community.


Best answer by SMJ 18 August 2022, 15:44

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

9 replies

Userlevel 7
Badge +12

Hi @SMJ!

Hmm, that’s odd. I just gave the search function a quick test and it seems to be working fine. You don’t need to be signed into the Community to see/search the majority of the content, so it wouldn’t be that, though thanks for clarifying. 

Which page are you searching from? The home page? Or a search box on another page? If you’re in a specific category could you try searching from the box on the homepage? Or here:

Let us know if you’re still having trouble!


This was a search from the top of the page right next the “New Post” button, but I have tried several different search locations.

Userlevel 3
Badge +3

Hey @SMJ 

How strange!

Could you provide another screenshot which also shows the address bar please

I am hoping that will help get to the bottom of this!


Userlevel 7
Badge +12

Hi @SMJ Thanks so much for sharing that screenshot. This is really puzzling, because when I type the exact same url in my address by, I get search results. 


I’ve contact the company that provides the software on which the Zapier Community runs, hopefully they’ll have some answers. 


In the meantime, could I ask you to please send another screenshot - this time of the javascript console on the search page. That might highlight an error that will explain this. 

To get the JavaScript console, select View > Developer > JavaScript Console

That will open box on the right hand side of your Chrome window showing any JavaScript errors:


Thanks for bearing with us while we figure out what’s happening here!

Userlevel 7
Badge +12

Hi @SMJ!

I spoke to the team at Insided (the software that the Community runs on) and they have suggested logging out of the community and logging back in. If that doesn’t work, are you able to try a different browser (eg if you are using Chrome, try Safari or Edge)? That will help us to track down the issue. Thanks!

I tried to log in and out with no success.

I tried Fire Fox browser with no success.


Java Script Console



Fire Fox Search


I see “Blocked By Client” in the java script - Could that be a security setting within our Network that's preventing the search?

Badge +3

Hi @SMJ,

Happy to help here! 

This issue you are facing is really odd. The error “Blocked by Client” is commonly caused by an extension such as Adblock or a browser safety plugin. 

Could you please check for any security plugins installed in your browsers and try to disable them?

After that, try to log out and log back in again to the Community and see if this works this time. 

Please let me know how it goes.

So I got my internal IT involved and it turns out that we block all international sites.  The search function for some reason runs through Germany so its getting blocked.

The easiest work around will be to use my phone for all community searches.


Thanks for all your help.