Best answer New Item in Board tests not working - “An item could not be found”

  • 28 September 2021
  • 2 replies

Trying to create a zap where the trigger is when a new item is created in a specific board within

This was working until a few days ago, now with the newest choice of as the trigger app when trying to configure the first step and test it, the test comes back as “Test Trigger (error) An item could not be found. The app did not respond in-time. It may or may not have completed successfully.” and then future steps can’t be configured as certain columns don’t show up.

I have tried all troubleshooting suggestions, reconnected monday, re-made zaps and nothing has helped rectify this issue. My connection is configured correctly. I have other zaps that connect with monday and work but these zaps are triggered by something other than I’m only having a problem with any zap that is triggered by something in and it’s only been since the introduction of the latest app connection option.


Could someone please help




Best answer by Troy Tessalone 28 September 2021, 16:32

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 6
Badge +6

Hey @tamzin , I just tried with my Monday account on Zapier and it is working fine. The best way to solve this problem is to reach out to Zapier team here .

Userlevel 7
Badge +14

Hi @tamzin 

Check the Monday Status page:

There appears there might have been some recent issues that you encountered.

Try giving it some time and testing again.