Question

Message Error: No existing subscriber emails provided

  • 18 June 2024
  • 3 replies
  • 13 views

I am sending data from our Typeform Quiz to Sender (e-mail automation) with a Zap.

I sometimes manage to update the email group in Sender with testing inside the Zap, it never worked in production, i.e. filling out the Quiz.

Thats not the issue right now as my Zap throws an error before.

 

If i test the Zap in Data in it recognizes the data 1) mail, 2) name but on the Data out it shows the error “No existing subscriber emails provided”.

 

This doesn’t make any sense to me. I also have mapped the data (see screenshot). The Zap is published and active in a test environment.

Any idea where the problem is?

 

Thanks for your help.
Cesare

 

 


3 replies

Userlevel 7
Badge +14

Hi @Cesare 

Help article to follow for using dynamic values in dropdowns: https://help.zapier.com/hc/en-us/articles/8496241696141-Add-custom-values-to-dropdown-menu-fields-in-Zaps

 

@Troy Tessalone: Got it. I guess I have to extract the email address from the field you see just above (“1. Bitte geben Sie Ihre E-Mail-Adresse...”) with an additional ZAP. Right?

 

Just tried to extract the email address with an according ZAP, does’t work either...

 

Userlevel 7
Badge +14

@Cesare 

First, one of the mapped variable values is not a valid email address. (e.g. xxx)

Second, check if the other email address (xx@ch.ch) already exists as a Subscriber in Sender.

You may need to add another Zap step before: Sender - Add/Update Subscriber

 

 

 

Reply