Best answer

Jira error: No Authorization found for site https://[subdomain]atlassian.net.


I am trying to connect Jira with Zapier but when I get passed the screen where it shows what I’m allowing Zapier to manage within Jira, it gives this error:  No Authorization found for site https://neighbornetwork.atlassian.net. Please reconnect your account and select your site when authorizing.

Any ideas on how to fix this?  I am the Jira owner/admin of our cloud instance.

icon

Best answer by SamB 18 July 2024, 12:55

View original

10 replies

Userlevel 7
Badge +14

Hi @johanna5 

Help article for using Jira Software Cloud in Zaps that may provide guidance:

https://help.zapier.com/hc/en-us/articles/8496083316365-Common-Problems-with-Jira-Software-Cloud-on-Zapier

 

TIP to try:

 

Hi @johanna5 

Help article for using Jira Software Cloud in Zaps that may provide guidance:

https://help.zapier.com/hc/en-us/articles/8496083316365-Common-Problems-with-Jira-Software-Cloud-on-Zapier

 

TIP to try:

 

Unfortunately they didn’t have anything addressing the issue. Very boilerplate so no help.

Userlevel 7
Badge +14

@johanna5 

Did you try the suggestion in the error message:

No Authorization found for site https://neighbornetwork.atlassian.net.
Please reconnect your account and select your site when authorizing.

 

Did you try connecting the app to Zapier using a new/different private browser?

https://zapier.com/app/connections

 

Help article about connecting apps to Zapier: https://help.zapier.com/hc/en-us/articles/14709128297613-Rename-reconnect-and-test-your-app-connections-from-the-Zap-editor

@johanna5

Did you try the suggestion in the error message:

No Authorization found for site https://neighbornetwork.atlassian.net.
Please reconnect your account and select your site when authorizing.

 

Did you try connecting the app to Zapier using a new/different private browser?

https://zapier.com/app/connections

 

Help article about connecting apps to Zapier: https://help.zapier.com/hc/en-us/articles/14709128297613-Rename-reconnect-and-test-your-app-connections-from-the-Zap-editor

I tried in a different browser and a private browser and no luck.  I don’t see anywhere to do what it's asking.  That’s the question I have - how to resolve the error message.

Userlevel 7
Badge +14

@johanna5 

Have you tried contacting Jira Support for possible guidance?

Userlevel 6
Badge +4

Hi @johanna5,

 

 Let me see if I can shed some light on this error. Can you try to check the subdomain for Jira?

Because in most cases. It is likely that for most Jira accounts, the site name and subdomain in the URL match precisely so that it will pass the authorization. 

Let us know if that fixes your issue. Thanks.

Hi @johanna5,

 

 Let me see if I can shed some light on this error. Can you try to check the subdomain for Jira?

Because in most cases. It is likely that for most Jira accounts, the site name and subdomain in the URL match precisely so that it will pass the authorization. 

Let us know if that fixes your issue. Thanks.

the case matches what it is - I get to this screen and tap accept...so it appears its recognizing the right sub-domain.   

And then once I hit accept that is where I get this error:

 

Also, when I login to jira through this flow, there isn’t a way for me to “authorize” so not sure what its asking me to do.

Userlevel 7
Badge +6

Hi @johanna5,

I’m jumping in to see if I can help!

Could please share a full-page screenshot of the product URL settings of your Jira account? This will help me provide the best suggestion possible.

I'll be keeping an eye out for your response!

Userlevel 7
Badge +11

Hi @johanna5 👋

I just came across your posts here, did some checking and found a bug report for this error which matches what you’re running into here. So I’ve gone ahead and have added you to the list of folks being impacted by this issue.

In the meantime, as Jammer mentioned the only known workaround is to enter the site name exactly as it appears in Jira not as it appears in the URL. For example if you have the site name of NeighborNetwork in Jira and in the url it appears as neighbornetwork.atlassian.net you’d enter it as NeighborNetwork when connecting:
52ca24e57134823f36587aeb602e3e65.png
I know you’ve already mentioned that the case matches but wanted to share the above example here for anyone else that comes across this and is having similar issues. 

I don’t have an ETA on when this issue will be resolved by but we’ll be sure to notify you by email as soon as it is! 🙂

Reply