Best answer

iLovePDF error: Request can't be processed successfully

Userlevel 1

I'm trying to save files that came from an email to Google Drive and then split them into individual pages using iLovePDF.

However, I'm encountering an error message saying "Request can't be processed successfully," and I can't proceed.

What could be wrong?



Best answer by Tetsu 15 May 2024, 09:17

View original

6 replies

Userlevel 7
Badge +6

Hi there @Tetsu,

Welcome to the Community! 🎉

Before we dig deeper into this, could you please remove the typed “.pdf” and try using the Download URL from Google Drive instead? Here’s what the Download URL should look like: ad68da7f8865cb4612e123327eb172e4.png
(view larger)

Kindly give it a try and let me know how it goes? I'll keep an eye out for your response!

Userlevel 1

Hi Ken San

Thank you for your reply.

I tried the method you suggested, but it still doesn't work.


Userlevel 1

I get the following error when I search the file URL of this data in my browser as is.

Does this mean that the file cannot be passed?

Googole Drive is recognized on the zapier side.

without some kind of API integration with the Googole Drive side?

Userlevel 7
Badge +6

Hi there @Tetsu,

Thanks for an update here.

I believe this is a common behavior when using the Download URL from Google Drive. Have you tried using the “Alternate Link” URL instead?

I'll be keeping an eye out for your response!

Userlevel 1

Hi ken san

After a lot of trial and error, the ilovePDF representative replied to me,

but said that if I wanted to send a file from GoogleDRIVE,

 need to connect ilovePDF and GoogleDrive separately.

I'm ok with using PDF .co because it fulfilled what I wanted to do!
Thank you.



Userlevel 7
Badge +6

That’s great @Tetsu! I’m glad to hear changing the app solved the issue for you!

If you have any other questions, please don’t hesitate to reach out to the Community. We’re always happy to help! 🤗