I'm unable to add "0" as a value in “Worksheet to Copy” in my Google Sheets action step.

  • 20 August 2022
  • 2 replies

Userlevel 1

Hello dear friends,


Retaking this post from last year, I have exactly the same question/issue:

How to copy a spreadsheet in another one when a file is added in a specific Google Drive folder?

I followed the advice in the post, put 0 for “Worksheet to copy” in the 2nd step but as you can see in the screenshot below, it does not work and I cannot publish the zap.


Any advice please?


Have a nice day,


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +9

Hey @mcbeyonce! If you select the “Custom” option next to “Worksheet to Copy” in the drop-down, that will allow you to manually type a “0” in that box. 🙂 Give that a go and let us know if we can lend a hand with anything else!

Userlevel 7
Badge +12

Hi @mcbeyonce!  

Were you able to give Jesse’s solution a try? Just to be super clear, here’s a screenshot showing what to select and where to type the 0 

You click on ‘Custom’ to select it and then type ‘0’ in the ‘Worksheet to Copy’ field.