Best answer

I can't use my sidebar

  • 17 November 2022
  • 6 replies
  • 75 views

Userlevel 1

Hi, I can’t use my sidebar, anytime I try to use an option this message comes. Any solution?

 

Thank you

 

 

icon

Best answer by Liz_Roberts 9 December 2022, 14:55

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +12

Hi @TST, welcome to the Community!

I’m sorry about the trouble you’re having with the sidebar, that looks really frustrating. In this case the Support Team are going to be best placed to help you, please could you contact them using the Get Help form. Thank you!

Userlevel 1

I got the same issue.

Userlevel 7
Badge +8

Hi @TST and @mlewandowski 

 

Everyone is having this issue :) Im hoping it resolves itself when Dec 15 comes and the new Terms comes into effect. 

Userlevel 7
Badge +8

Hi @mlewandowski 👋🏽 I checked in with Support and see they provided @TST with the below suggestion around “Auto Zoom”. Can you give this a try and see if it does the trick? 

Troubleshooting steps below:

Google Chrome

  • Click the three vertical dots in the top right of your Chrome browser. In this drop-down menu, click “Settings.”
  • Scroll down to the “Appearance” section.
  • Open the “Page Zoom” drop-down menu and select the zoom setting that's best for you.


Firefox
Set a default zoom level for all websites:

  • In the General panel, go to the Language and Appearance section. 
  • Under Zoom, use the drop-down menu for Default zoom to select a zoom level for all pages.
  • Firefox will still remember individual site zoom levels you set.
Userlevel 1


I think the issue is resolved as you can now close the Terms of Service notification. 
Page Zoom “workaround” is working as expected as well. Thanks for the hint. 
Also the issue is only present when working without a larger screen.

Thank you for the support and keep on Zappin :)

Userlevel 7
Badge +12

Thanks for letting us know you’re all set, @mlewandowski! Happy Zapping!