Having trouble integrating Formidable Forms with Nutshell

  • 17 June 2024
  • 6 replies

I am attempting to connect Formidable Forms to Nutshell and am having issues specifically with Formidable Forms. It seems like I successfully connected it, but when I attempt to connect a form it tells me there are no options available, which I know is incorrect. I have tried everything that it lists as possible fixes, and nothing seems to have worked! I attached a screenshot of the issue below. Any ideas? 


6 replies

Userlevel 7
Badge +14

Hi @KBeutler 

Help article from FF to follow:

Userlevel 7
Badge +11

Hi @KBeutler, welcome to the Community! 🎉 

I had a quick look and couldn’t find any bug reports for the forms not being available to select in the New Entry trigger. Have you since been able to select the desired form?

If not, and you know the ID number of the form perhaps you can manually select it by using the Custom value option and entering the form ID into that Form field: 


Can you give that a try if the forms still aren’t loading and let me know whether that works?

Thank you for the help! I tried using the Custom Value Option and it still says that there are no results. Any ideas why?

Userlevel 7
Badge +11

Ah, sorry @KBeutler I should have been clearer previously! 

Selecting the form by using that custom value option won’t get the forms to load in the Form field itself. But hopefully will allow you to move on to the next stage of testing the trigger to pull a test record from Formidable Forms, so that you can continue setting up the rest of the Zap. 

Can you try testing the trigger to see if the Zap is able to then load in a recent entry (test record) from the desired form?

Oh I understand! I did that and it allowed me to move on to the next stage, however it says it cannot load a recent entry. What should I do next?


Userlevel 7
Badge +14


Try submitting the Formidable Form, then test the Zap trigger step again.