Best answer

Goto Connect Call logs to Google Sheet Not working

  • 20 January 2023
  • 6 replies
  • 28 views

Userlevel 1

Hi,

I completed the Zap to log incoming or outgoing ‘Goto Connect’ call to google sheet. The zap test verified the integration is ok and pushed a test line entry. In real test, the calls are not getting logged.

 

Anyone has the similar experience? I’m on free tier. 

icon

Best answer by sv2023 27 January 2023, 23:50

View original

6 replies

Userlevel 7
Badge +14

Hi @sv2023 

Good question.

All the GoTo Connect Zap triggers are scheduled.

That means it can take from 1-15 minutes for the Zap to fire depending on your Zapier plan.

Check your Zap Runs for errors: https://zapier.com/app/history/

 

Userlevel 1

Hi @Troy Tessalone 

I don’t see anything in the history.

I’ve created two zaps one to log Goto Connect incoming calls and other one for Outgoing calls. I created a Google workbook with two sheets tabs in it. One to record incoming and other one for outgoing calls. I shared the copy of the the google sheet here:

https://drive.google.com/drive/folders/1rbYksx30dmMo8gICkYj8B1z54dQorel4?usp=sharing

 

You can see from the test run it created those few test lines in the google sheet. That tells me its configured correctly.

 

On Goto Connect side I have a phone # That goes to 2 extensions. In the Zap, I added the phone # in the field.

 

Zaps’ status is on and if I run it manually, it doesn’t record any calls. I made incoming / outgoing test calls as well. No output.

 

 

 

 

Userlevel 7
Badge +14

@sv2023 

You can try opening a ticket with Zapier Support for further assistance: https://zapier.com/app/get-help

Userlevel 1

I created a ticket with Zapier support yesterday and still waiting for the response.

Userlevel 1

The issue was resolved after few calls and escalation to level 2 and product team, For the all direction / incoming / outgoing calls, after picking organization, the phone/extension was not populating our phone or extensions. We were testing by typing phone #s. That was failing. We added the extension and violla, things are working.

Userlevel 5
Badge +7

Hey there @sv2023 thanks for letting us know that this worked after you connected with our friends in Support, I know that lots of Support folks are joining us on our all hands retreat in Texas this week, so I appreciate your patience in getting a reply. 

 

Please come back any time with a question and we’re happy to help get you pointed in the right direction. Best- Rachael

Reply