Question

Google Shees trigger stopped working at row 1000

  • 22 June 2024
  • 2 replies
  • 10 views

Hello, I have basically this same question, but none of the things listed have worked for me. The only thing I haven’t tried is deleting the info in the rows and then re-adding it.

The only reason I haven’t done that yet is that the zap stopped working with the 1000th row of the spreadsheet. I can’t figure out why this would have been a limit or where the limit would be, but I’ve got people waiting for quiz results for like 8 hours now and I’m freaking out. I am getting ZERO errors. Just no data being sent. If there’s some limit at 1000 I don’t think re-adding the data again will help so I wanted to ask for advice.

 

Thanks for any help you can give!


2 replies

Userlevel 7
Badge +14

Hi @bunnykat 

One possible workaround is to use Airtable instead of GSheets.

Help articles for using GSheets in Zaps: https://zapier.com/apps/google-sheets/help

 

How many columns have data? (A thru ???)

 

Can you post screenshots with showing the GSheet top 3 rows?

Make sure row 1 has headers.

Make sure cell A1 has a value and is not hidden.

Userlevel 7
Badge +11

Hey there @bunnykat 👋

Sorry to hear of the troubles with Google Sheets here! I can see that you’ve already reached out to our Support team and they’re assisting on this. Not sure if you’ve had a chance to see the latest reply from them but I’d recommend continuing the conversation with the Support team directly over email to help get things resolved. Unlike us folks here in the Community, the Support team have access to review the logs and Zap history for your Zaps and can help to investigate things further. 

Keen to ensure this gets sorted so please do keep us in the loop on how you get on with them!

Reply