Best answer

Google Font Error

  • 27 January 2022
  • 6 replies

Had anyone seen this issue and have a fix or work around. I have 8 zaps that get this error. It worked fine for almost a year then developed this issue. It seems to pop up when the zap runs multiple times in a row. The first instance works but anything after that is stopped with this error. Zapier says it is a known issue but does not have a fix or work around or an ETA when they can even look at it. 





Best answer by christina.d 8 November 2022, 20:23

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +9

Hi there, @Magic Leap

Thanks for taking the time to reach out and share your feedback. I can see you had a chance to reach out to the support team. While there isn’t an update to provide at the moment, I did want to put Alek’s reply here in case it’s helpful to anyone stumbling across the problem. 


It looks like you're running into a known issue for the moment with our Gmail integration. I've added you to the list of affected users so then when a fix is pushed, we'll let you know via email.
In the meantime, replaying the task manually should do the trick in most cases:

You might consider turning on autoreplay for the time being to save you some clicks. More info on autoreplay here:

As Alek mentioned, we’ll be sure to send an email and update the thread once we know more!

So I have autoplay on but it still did not help. I tried to recreate the exact same work flow and that did not work. This was last week when I had the issues. As of this morning it appears it is no longer an issue, things appear to working properly. The only thing that changed was it was not used over the weekend.

Userlevel 7
Badge +9

Interesting. I’m glad to hear everything appears to be in working order, @Magic Leap! We definitely appreciate you keeping us updated. 🙂

Spoke to soon, the issue has returned.

Userlevel 7
Badge +9

Ah, I’m sorry to hear that, @Magic Leap. I don’t have any updates to provide at the moment but we’ll be sure to let you know once we do! 

Userlevel 7
Badge +9

Hey ya’ll! 👋🏽 Popping in with an update this bug was recently closed. 

My friends in engineering explained the solution best so I’ll share some of their insight that was sent in their email!

...this error can happen if a Google Drive public URL is mapped to the "Attachment" field of Send Email Action instead of the link to the actual file. Gmail sometimes interprets this as spam.

To fix this, if you're using a Google Drive file as an attachment in the Send Email Action, select the "File" field from Google Drive so Gmail can attach it correctly.

You can also see this help doc for reference. 

I hope this helps and if you continue to see this error, please don’t hesitate to open a ticket with support! They’ll be happy to dig into this further.